logo
logo

Vulnerability in Wordpress was opened a quarter of the web for the hack

avatar
Mark Alexander
img

An automatic security update asked to the concern for Wordpressanvändare and a quarter of the web is low in risk.

Happily unaware of browsing many of us around at the sites that may in a greater or lesser extent are vulnerable to all manner of viruses and nasties.

A successful attack could give hackers a chance to put up basically whatever they want.

the Error is detected according to The Register of a developer of Wordfence, a säkerhetsplugin for Wordpress.

Before the error is discovered and corrected could virtually anyone to put up anything on the 27 per cent of the world's web sites.

a virus to this part of the system, an attacker can all of a sudden put his own url in order to download or install software on a Wordpressida.

collect
0
avatar
Mark Alexander
guide
Zupyak is a free content platform for publishing and discovering stories, software and startups.